Zooming Issues when Using SNT

Hey! I recently updated to the new SNT and now when I zoom in on an image, I’m not able to move around the image using the hand tool. It’s basically stuck in the upper left hand corner. Is there any way to fix this? I’m using Windows 10 and ImageJ is up to date.

I reloaded the old plugin and it worked fine so I figure it’s either a setting in SNT or there’s an error in my download. Thanks in advance!

Bump @arshadic @tferr

Welcome to the forum @vriley,

Unfortunately I cannot reproduce this (neither on Windows 10, Ubuntu or MacOS). Could you please post here the output of Plugins>Debug>System Information (You will find it at the bottom of the Plugins menu. Hopefully there are some clues in there…

Here is my system information! I double checked and it’s still not working.

System_Information_FIJI_071620.txt (404.1 KB)

I am able to reproduce this on Windows 10, but there is a workaround! If you first pause SNT before attempting to pan, it should work. And then (at least for me) the correct panning behavior persists after un-pausing.

1 Like

That worked! Thank you so much!

1 Like