Updated to JDK 12 and FIJI crashes when opened

I downloaded JDK 12. Now when I open FIJI a window appears that says “Exception” with a bunch of lines saying things of “at.java.base/java.lang.ClassLoader.defineClass”
and If I try to do anything in the application it just crashes.
Thanks!

Hi @mollyc!

Currently Fiji needs Java 8. We are working on supporting newer Java versions.

Best,
Debo

2 Likes