Unable to run MIB

Hello I tried to install the programm together with our admin.
Installation went fine, everything was downloaded, but cannot run the programm.
Pressing the MIB icon, starts a cmd-field and closes it. Thats all.

Can anybody give me some hints how to go on?

Best regards,

Hi Stefan,
have you tried the recent release from today?
Could you specify which operation system do you have? Can you see anything in the command prompt, it should give information about loaded modules and it is nice to know at which step it crashes.

Oh sorry.

Yes i tried the new release from today and we use windows 10.
The command prompt shows nothing, only a empty window which closes very fast.

did you have any earlier version installed on this workstation?
If so, try to delete the settings file:

Hi Ilya,
I have a similar problem with the latest MIB version. Restarting, uninstalling-reinstalling and updating windows didn’t help.
Thanks in advance!

Hi Daria,
which version you are trying to install?
On Matlab website there are few recommendations how to fix such problem:
"Reply starting from “Another workaround …”: