Unable to open >100MB images in fiji

Hi,

I have >100MB size images and am trying to count the cells in each image.
Once I drag and drop one of the images, a dialogue box pops up, showing
the following:

"(Fiji Is Just) ImageJ 2.0.0-rc-69/1.52n; Java 1.8.0_172 [32-bit]; Windows 10 10.0; 726MB of 1198MB (60%)

java.lang.OutOfMemoryError: Java heap space
at ij.process.ByteProcessor.(ByteProcessor.java:28)
at ij.ImagePlus.setImage(ImagePlus.java:549)
at ij.ImagePlus.(ImagePlus.java:114)
at ij.io.Opener.openJpegOrGif(Opener.java:641)
at ij.io.Opener.openImage(Opener.java:343)
at ij.io.Opener.openImage(Opener.java:242)
at ij.io.Opener.open(Opener.java:109)
at ij.io.Opener.openAndAddToRecent(Opener.java:291)
at ij.plugin.DragAndDrop.openFile(DragAndDrop.java:192)
at ij.plugin.DragAndDrop.run(DragAndDrop.java:159)
at java.lang.Thread.run(Thread.java:748)"

I tried to do Edit-Options-Memory & Threads and increase the memory. But that didn’t work.
Any suggestions would be really appreciated.

Can you please try if setting the memory works as expected when using a 64-bit version of Fiji from here:

Hi,

Thank you very much for the help. I tried downloading the 64 bit version and it works well.