Two questions / suggestions

I wasn’t sure where to post suggestions, but I can rephrase them as questions…

  1. Why isn’t EditObjectsManually called FilterObjectsManually? that seems like the better wording

  2. Instead of using the term Solidity in MeasureObjectSizeShape, can it be re-named to Convexity? It makes me think of texture which is in a completely different module


This is partly for historic reasons (e.g., the module has called this in CP 1.0 :smiley: ). Also, we have plans to add manually segmentation, most likely to this module, at some point in the indefinite future, so the name will be more relevant.

The name originates from MATLAB’s definition of this feature. It is also the accepted name by the National Institute of Standards and Technology (NIST) for this measurement.