Trouble running CellProfiler under Windows2000

cellprofiler

#1

I run an older version of CellProfiler with the MRC version 7.3 under Win2k at work and there are no problems with this.

However, I recently downloaded the latest version of CP with the 7.4 MRC and tried to run it at home (also under Win2kSP4), but ended up getting some error message about a missing dll. After some trouble shooting with copying around dll’s and setting path variables, I finally copied all CP files into the MRC /bin/win32 directory and that enabled CP to start at least. But now I was getting tons of error messages, when I tried to put together a pipeline.

Is this an issue with the MRC under Win2k? Is there any fix for that? Would appreciate any help.

Thanks

  • P

#2

Hi,

I am assuming you mean MCR. What do you mean by moving the files ot the /bin/win32 folder, as this would be a Linux folder. I have not had an issue on any of the windows computer as of yet, but we do not have a windows 2000 machine. I will search today for one and try the newest version of CP. Did you uninstall the old MCR and install the new one?

Mike


#3

Thanks for your reply. Yes, I meant MCR of course - sorry for the confusion.

I was too lazy to type out the full pathname, instead of /bin/win32 it should have read C:\Program Files\MathWorks\MATLAB Component Runtime\v74\bin\win32

On the machine at home where I installed the latest version, I didn’t have CP running before, so there was nothing to uninstall. On the machine at work I still have the old version running (and I don’t intend to touch this installation anytime soon).

Regards,

  • P