Trouble installing plugins

I’m receiving the following error message when attempting to install plugins for ImJoy.

“Failed to parse the content of the plugin.”

Thanks in advance!

Hi @ChadW,

Thanks for the report and sorry for the late response, could you please tell us which plugin you are trying?

We have been upgrading the format of the <config> block in the plugin file to support yaml format, and that causes this content parsing bug, but has been shortly fixed after we get some bug report from other people. Please try again, and let us know.

Best,
Wei