TrakEM2 - 3D viewer not working

Hi all,

I am having problems with TrakEM2 in that the 3D Viewer just isn’t displaying my area-list correctly.

I have consulted other forums where this problem has been reported, but I haven’t had any luck.

What I have done:

  1. Followed the usual tutorial [create virtual stack, area-list, manually draw, right click, “See in 3D Viewer”]. This always comes back with a completely blank 3D Viewer window (see image below).

  1. Followed the usual tutorial, but then instead gone to Plugins -> 3D Viewer. At this point I have opened the LayerSet Stack (V), but it doesn’t show the area-list (my cell) - it shows the entire image with my area-list as well! Sometimes I get some resize error. See screenshot below.

What am I doing wrong?

Just so you know I have followed other useful threads like this one:

But it hasn’t worked!!

Any help would be really appreciated.

Kind regards,
Linda

Hello ImageJ Team!

I’ve been using ImageJ earlier this year to do 3d reconstructions using Arealists in TrakEM2 but have had the same issue as Linda where in reference to her posts:

  1. I see a blank 3D viewer screen after making a virtual stack or
  2. From the LayerSet Stack (V), I see stacks of all layers, without accounting for the Arealists I made.

Essentially, I want to know how to get from arealists like those from Linda to what Cardona et al. 2012 showed in their paper on 3d reconstruction using area lists (Figure S7 below pone.0038011.s007.pdf (905.9 KB) ).

Regards,

Mohammed