The DiameterJ is not wroking

Hello,
I am trying to use the plugin ‘DiameterJ’ to get the fiber diameter of my samples.
However, I tried the ImageJ 2 Version:2.0.0-rc-43/1.52n and ImageJ Version 1.53 to do the segmentation. But nothing came out, just one window with the sentence ‘All Images Segmented Successfully in: 0.002 Seconds’. And no segmented images in the folder.
image
When I double-click the widow, the above notice came out.
My computer system is macOS Big Sur
The steps are following the video in the below link:

How can I fix this problem?

Hope someone can help me. Thank you in advance.

Hello,

From the video, DiameterJ creates a folder with csv files. Clicking on the text in the Log window does nothing. As shown in minute 6 in the tutorial, you need to browse to the location of the results to view the different files produced.

Best

Oli

Hello Burri,
Thanks for your reply.
I tried again on my laptop and on my friend’s laptop (windows system), the same problem came out.
The same Log showed up on her computer “Unsupported format or file not found”.
And nothing can be found in the new folder.

Best Regards,
Yang