Split cells

I seem to have a perfectly good input image, but for some reason the largest cells are split in half by the IdentifyPrimAuto module. I allow for a cell size from 25 to 1000, but CellProfiler still splits the cells. What can I do to avoid the splitting?

pipeline_1.mat (1.57 KB)

This is due to the fact that you have declumping enabled, so the module will attempt to split up objects based on the settings you’ve specified. Since it is set to declump by Shape, it will separate objects on the basis of concavities they possess.

To avoid this, either set it to declump by Intensity (since it seems that you are using a binary image or close to it) or set it to “Do not use” for no declumping at all.