QuPath 0.2.0-m9 is damaged

Hi,

I download the milestone 9 of qupath 0.2.0 on my Mac. When I try to open this version, it gives the following error.
“QuPath-0.2.0-m9” is damaged and can’t be opened.

I downloaded again but still the same problem. Any suggestion about this error?
Thanks.

See https://qupath.readthedocs.io/en/latest/docs/intro/installation.html for updated information on installation on macOS.

There is also a new .pkg installer https://github.com/qupath/qupath/releases/tag/v0.2.0-m9 that I think should not have the same issue, and can be run as before (right-click, select ‘Open’).

If you try any of these new methods, please let me know which (if any) work for you.

Thanks @petebankhead for quickly solving this issue.
I download the .pkg installer and I am able to install the QuPath m9.
Thanks again.

3 Likes