Problems with deeplabcut installation on Linux

We are having issues with installing in the Anaconda step:

pip install https://extras.wxpython.org/wxPython4/extras/linux/gtk3/ubuntu-16.04/wxPython-4.0.3-cp36-cp36m-linux_x86_64.whl
wxPython-4.0.3-cp36-cp36m-linux_x86_64.whl is not a supported wheel on this platform.

Any recommendations on how to solve this issue?

I think there should be. Can find the whl file here https://extras.wxpython.org/wxPython4/extras/linux/gtk3/ubuntu-16.04/

which linux version are you using?