Problem with Load Images. Error report: Missing Images

Hi,

I am trying to run a pipeline and load tiff-images from a folder with several subfolders:

  • File type to be loaded: individual images
    File selection method: text exact match
    Analyze all subfolders within the selected folder: “CHECKED”*

The images do exist. I checked that. Spelling is correct. Double-checked that. The directory (input folder) is also correct.

The weird thing: whenever I directly select a subfolder, which contains the images, the pipeline starts to run correctly.
However, if I choose the parent folder to include all subfolders, I always get the same error report:
*Load images: Error Report. Missing images. *
Within this error report window, all the images out of all the subfolders are listed. No image at all can be found by Cellprofiler.

Also interesting: I used the same pipeline two weeks ago with another set of images (in subfolders), when it worked perfectly well.

See attachments for the errorr report, the pipeline and the directory of the input folder and subfolders.

Has anyone encoutered this problem with subfolders?

Best,
cellscreener







Hi,

Are you using a BD Pathway imaging system? If so, we’ve had a variety of problems with their files before. Could you zip up a couple of well folders and post to this thread?

Regards,
-Mark