Problem with CellProfiler 2.1.0

HELLO
i was look about free Microscope image processing , and someone in yahoo answers suggest CellProfiler, i download the version 2.1.0 but i face a bug while i try to lunch it. :frowning:
and the computer frozen till i restart it.
any body face same problem as this.
sorry if there is someone who ask same question and i repeat it, i am new to this forum and don’t know yet how navigate in it.

Thanks for trying CellProfiler! Hmm, what you report is certainly unusual.

A few things:
(1) Only a few days ago, we released 2.1.1, updating 2.1.0. We’d suggest you install the 2.1.1 version.
(2) Upon reboot, if it still doesn’t work, you can try and clear out any corrupted config files which can cause an application hang, though it should not have caused any computer crash. In any case, you can try the instructions here.
(3) If that still doesn’t work, please give some more detail: What OS (Mac, Windows 7, etc)? When does it crash – immediately on launch, or ? Any display window on screen with debug info?

Thanks – I’m sure we’ll get this working for you.
David