Problem opening Pipeline

Hello CP Team,
I tried to load a pipeline from a colleague today and I got a message “Caught exception during operation” : CellProfiler can only read version1 or less, please upgrade to the latest version of Cellprofiler. File “cellprofiler\gui\pipelinecontroller.pyc”, line 226, in do_load_pipeline
File “cellprofiler\pipeline.pyc”, line 516, in load
File “cellprofiler\pipeline.pyc”, line 592, in loadtxt

I am running CP 2.0 r11710 so I wouldn’t expect this to be a problem…any idea what is going here?
I can send in the pipeline and a screen shot if you would like.

Sincerely,
Sean Burke

Technical Applications Specialist
De Novo Software

Hi Sean,

If you open the pipeline in a text editor, what version does the header report?
e.g.

If it is greater than 11710 somehow (or perhaps a new Git revision?) then you will get this error. If not, then try having them save the pipeline again, as the file might have gotten corrupted.

Let us know.

Cheers,
David