Plugin settings window too tall for the laptop screen

Hi. I have installed a plugin for neuronal morphometrics, however when I open the plugin the initial ‘settings’ window is simply too big (too tall) for my laptop screen and there is no way for me to click on the ‘Save’ button (which is near the bottom of the settings window) once I choose the settings. There is no way to scroll to the bottom of the settings window even if you reduce the size of the window by moving the top (or side) edge of the window. Any ideas, apart from rotating the screen from landscape to portrait mode? Thanks.

Hello Augie -

Could you mention what operating system and, if relevant, what
window manager you are using (as well as your ImageJ version,
and perhaps a link to the plugin in question)? These kinds of
windowing issues could be os-dependent.

(I have seen broadly similar issues on linux.)

Sorry, I don’t have any useful work-arounds to suggest to you – I’d
like to know too!

Thanks, mm

Hi Augie,

You could try to change the GUI scale (Edit->Options->Appearance). Set the GUI scale value to something smaller than 1. It works for me using Fiji-ImageJ on Windows 10 and scales the size of the dialog boxes. Obviously, it also reduces the text size making the text entries more difficult to read, but you might be able to find a suitable compromise.

Hope this helps,

PS. Could you tell me which plugin for neuronal morphometric measurements you are using?


Hi Volko,
Thanks very much for the advice - it worked! I can also reduce the screen display size, but this is a more elegant way to deal with it. I am using “Drosophila_NMJ_Morphometrics” to analyse larval synapses. Here’s the paper:

Kind regards,


Glad it helped. Thanks for the reference.