Plugin for BIOP Maximum Inscribed Circle

Hi,
I’ve installed BIOP plug in for Maximum Inscribed Circle feature.
I am not computer science savvy and therefore not familiar with installing plug-ins.

Please correct me if any of the procedures I explain below are wrong:

(1.) I downloaded all the “jar” files of each type (see below) and ensured that the files ended with “jar” by deleting extraneous information (a series of numbers representing dates) before clicking “save”.



After installing the files, I see the new plug-in listed.
However, when I run it the following message pops up.

Hi @Heyinn_Rho !!!

So let’s see if this helps… It does seem something might have gone wrong in your .jar file download, re-naming, etc. protocol.

So - if I were you… I’d do this. I would delete all of those .jar files. Just start clean.

Download the Fiji distribution of ImageJ. This is the best place to start. From there - you can use the BIOP Update Site, called PTBIOP. The ImageJ Updater is your new best friend !!! :slight_smile:

So the next time you update your Fiji installation… just follow these easy instructions to add an update site.

If you need any other help - let us know!!!

eta

3 Likes

@etadobson
Thank you so much for helping me out. It worked!

1 Like

@etadobson you beat me to the punch! thank you for it. And @Heyinn_Rho, enjoy the plugin!