Plans for supporting OMERO 5.5?

Hi,

Do you plane to support OMERO 5.5 and if yes, when do you think it could be available ?

Thanks,
T

Hi there,

sorry for the late reply.
The good news: It’s done - Orbit 3.15 supports Omero 5.5.x (and unfortunately not 5.4.x anymore).

Regards,
Manuel