Pip install deeplabcut error (macOS)

I’m trying to install deeplabcut within my conda environment and I’m receiving an error:

zlib.error: Error -3 while decompressing data: invalid code lengths set

Does anyone know how to resolve?
Thank you!

Deeplabcut would already be installed inside the conda env we provide (no need to do anything but call create … ): https://github.com/AlexEMG/DeepLabCut/tree/master/conda-environments