"Password check failed" revisit

Hello,

I have encountered the similar situation in “### [SOLVED] password check failed” after my installation of OMERO server 5.5.1-ice36-b122.
So I have tried to solve my issue by myself reading the articles on this.
But I could not open the link “https://www.openmicroscopy.org/site/support/omero4/troubleshooting#section-3”.

Would someone tell me where the document is or how to solve the issue?

Thank you.
H. Fujimoto

Hi @hi-fjmt,

the current version is https://docs.openmicroscopy.org/omero/5.5.1/sysadmins/troubleshooting.html?highlight=troubleshooting (The latest would be available under https://docs.openmicroscopy.org/omero/latest/sysadmins/troubleshooting.html) which can hopefully help.

To help solve the issue, we’ll need to know more about how you are trying to login and what failure(s) you are seeing.

By the way, also take a look at OMERO / Python 3 - 5.6 milestone for upgrade testing for an upcoming new version of OMERO.

All the best,
~Josh

Dear Josh-san,

I am very sorry for my long silence because of new year holidays in Japan.

Thank you for your advice.

I could solve my issue by your advice.

From now, I am going to install OMERO client to a PC, to upload images from the PC to the server

and to view the images on the client PC. These are a series of our internal tests.

Thank you.

image001.jpg

1 Like