openSPIM and MMv2

Hi, Is it possible to to get openSPIM to work with the latest versions of micro-manager, ie: v2.0

thanks
James

@sctsprin Unfortunately, OpenSPIM has not yet been updated for Micro-Manager 2, although I believe that our group has plans to do that. For now you’ll need to stick to the (modified, IIRC) version of MM1.4.

CC @marktsuchida @eliceiri

Thanks Curtis. Right now the main goal is to get MM 2.0 officially released. But we hope to find resources to update OpenSPIM to MM 2.0 after that. If folks want to help please let us know.

1 Like