Opening lsm files on QuPath

Hi,

I have acquired images with Zen using the multiple position option to have multiple images in one file so now I have an .lsm file and when I open it with QuPath it only shows the first one of the positions. Am I missing something?

Thanks,
Pasquale

Possibly not, but first, have you opened it in a project? Many multi-part files will only open correctly in a project, since that is how QuPath handles multiple images.

The other option is to use Split scenes (write files) in Zen Lite, the free version of the software, to convert the scenes into individual files, and then load those into QuPath as part of a project.

Also, depending on your version (also important to include with questions like this), it may be a bug. Good to check through the Issues as well for problems like this:

Dragging the lsm file into a new project did the trick! I didn’t have to select any provider when I imported it. My QPath version is 0.2.0-m4.
Thank you so much! :blush:

1 Like