Omero.web Django version

I installed omero v 5.7.1 and when starting omero web I get the following message:

[omero-web@omero-01 ~]$ omero -v

/opt/omero/web/venv3/bin/omero 5.7.1

[omero-web@omero-01 ~]$ omero web restart

ERROR: Django version 3.1.1 is not supported!

Error printing text

No module named ‘django.core.urlresolvers’

[omero-web@omero-01 ~]$
not sure what the cause is. Any tips or suggestions will be appreciated!

thanks and best regards!

what is the required version of Django for omero.web?