django-redis 4.10 requieres django>1.11

While updating the to 5.5.1. Dependencies are django == 1.8 and django-redis. However Djando-redis 4.10 (latest) does not work with djano 1.8, requiering django >1.11
The package dependencies should be amended to django-redis <=4.8.0 or django>=1.11

The django-redis requirement is already pinned in the requirements file:

Distributed as (

Where did you see the unpinned dependency?

I think I took accidentally a previous version of requeriments-py27.txt since I check it now and it is all right.
Thank you.