Omero insight login issue

Hi, we are having problems with insight login (see the screenshot: Failed to log onto OMERO. Error: System Failure.). The server is running omero 5.4.9. Insight (tried 5.4.9 and 5.4.0) on multiple workstations connects without any issues except one. On this workstation we can login omero web, but not insight. I have check the port (4064) with nmap which shows that the port is open. Any idea what’s happening?

It’s indeed a frustratingly vague error. Is there any more detail in the omeroinsight.log file? Have you tried OMERO.insight 5.4.10? (Guessing 5.4.0 is a typo for it?) Does it make any difference if you have the lock icon closed or open?

Additionally, I should check: Which operating system is running on this problem workstation? Also, which version of Java? (java -version should reveal.)

it wasn’t typo. I just tried 5.4.10 and it worked. The workstation is running windows 10 and java 64bit java version 1.8.0_211.

That’s great news, thank you for the update.