New ZEISS Microscopy Developer Community forum is now online

Hi all,

we “reworked” our Open Application Development Forum for the ZEISS Microscopy Developer Community. Have a look and feel free to give feedback.

Best regards, Sebi06

Remark: It also contains “internal” sections which will not be visible for non-ZEISS users.

3 Likes

Hi @sebi06,

Do you know if there are any plans for a Developer Community for the X-ray microscopy product line?

As far as I know, no.

Hola @sebi06, thank for the info. Have you heard about any isssue loging in with diferent browsers?
I can’t login in https://forums.zeiss.com/microscopy/community/ with Google Chrome (83.0.4103.61 (Build oficial) (64 bits)) but I do with Internet Explorer11 (11.0.9600.19699).
I can send you more information if you need it.
Be safe!
Regards.
Andres

Hmmm… For me it works with Chrome. Please send the information.

Hi sebi06. I’ve tried in 3 different computers (always in Chrome) and with two different accounts. Maybe the problem is with the non employee account. I registered a mock account to re-check and share it with you so you can try ton log-in (https://forums.zeiss.com/microscopy/community/) and see where is the problem. The user is andres.elruso@gmail.com and password: Sebi06sebi06. Do you think is possible for you to do it?
Please let me know if you need any other information from my end.
Regards Andres

We still try to reproduce the issue you reported. But so far we have no real idea why the test account does not work. We have to did deeper…