My deeplabcut environment cannot use GPU

$ /home/eunee/anaconda3/bin/conda-env create -f DLC-GPU.yaml

environment variables:
CIO_TEST=
CONDA_AUTO_UPDATE_CONDA=false
CONDA_EXE=/home/eunee/anaconda3/bin/conda
CONDA_PYTHON_EXE=/home/eunee/anaconda3/bin/python
CONDA_ROOT=/home/eunee/anaconda3
CONDA_SHLVL=0
PATH=/home/eunee/anaconda3/bin:/home/eunee/anaconda3/condabin:/home/eunee/.
local/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
:/usr/games:/usr/local/games:/snap/bin
REQUESTS_CA_BUNDLE=
SSL_CERT_FILE=
WINDOWPATH=1

 active environment : None
        shell level : 0
   user config file : /home/eunee/.condarc

populated config files : /home/eunee/.condarc
conda version : 4.8.2
conda-build version : 3.18.9
python version : 3.7.4.final.0
virtual packages : __cuda=10.1
__glibc=2.27
base environment : /home/eunee/anaconda3 (writable)
channel URLs : https://conda.anaconda.org/conda-forge/linux-64

      package cache : /home/eunee/anaconda3/pkgs
                      /home/eunee/.conda/pkgs
   envs directories : /home/eunee/anaconda3/envs
                      /home/eunee/.conda/envs
           platform : linux-64
         user-agent : conda/4.8.2 requests/2.22.0 CPython/3.7.4 Linux/5.3.0-46-generic ubuntu/18.04.4 glibc/2.27
            UID:GID : 1000:1000
         netrc file : None
       offline mode : False

An unexpected error has occurred. Conda has prepared the above report.

If submitted, this report will be used by core maintainers to improve
future releases of conda.
Would you like conda to send this report to the core maintainers?

I’m using Deeplabcut GUI.
I found it requires too much time. so I found that it does not use GPU.
So I tried to solve it. but constantly it fails with above error message.
Could you help?

can you tell me more about how you installed your GPU?

what happens when you run nvidia-smi in the terminal?

+-----------------------------------------------------------------------------+
| NVIDIA-SMI 435.21       Driver Version: 435.21       CUDA Version: 10.1     |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  GeForce RTX 208...  Off  | 00000000:01:00.0  On |                  N/A |
|  0%   38C    P8    25W / 300W |    312MiB / 11018MiB |      1%      Default |
+-------------------------------+----------------------+----------------------+
                                                                               
+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID   Type   Process name                             Usage      |
|=============================================================================|
|    0       968      G   /usr/lib/xorg/Xorg                           123MiB |
|    0      1334      G   /usr/bin/gnome-shell                         187MiB |
+-----------------------------------------------------------------------------+

CUDA 10.1 is not supported. Please see our guidelines on requirements for GPU computing here: https://github.com/AlexEMG/DeepLabCut/blob/master/docs/installation.md