Module ClassifyPixels not run in CellProfiler 2.2.0 on ubuntu 16.04

I try to run ClassifyPixels but ive got this message : “ClassifyPixels cannot run on this plaform because the necessary libraries are not available…”. I’m working on a 64 bits linux machine, I’d like to know what libraries are necessary to run ClassifyPixels module.

Thanks in advance

Cedunia

Hi!
Does this post help explain?

Anne

Thanks for your reply. This post is really helpful.

Cedunia

1 Like