MiNA plugin - Filenotfound

Hello people,
I need your help. I’m trying to download the plugin MiNA (mitochondrial analysis), and I do how the website suggests for download it. However the follow error msg appears:

Indeed, in the pathway, there is no “update” folder neither “ij_nl_menas…”. How do I manage that?

Thank you for any help you can provide.

Monara

Hi Monara,

MiNA is updated from the “StuartLab” site. Up to a couple of weeks ago, the plugin worked. Unfortunately, I am now receiving an error message when trying to run it:

The GUI starts but the plugin stalls and shows the above error message.

Dear @MatthieuV,
Do you have any news about Mina ?

Hi Alex,

It works for me now. There must have been an update that corrected the problem.

Thanks to all to allow Fiji to run!

This is weird because I had the same error this morning.

Did you update Fiji to its last version this morning?

Dear @MatthieuV,
Yes I update Fiji and redownload Fiji + update. nothing change

One last try as I’ve just sorted a problem with my own installation of Fiji:

Install a new Fiji with only StuartLab as update site and see if it works. You may have conflict between plugins. If this is the case, you will need to work out which one is stopping MiNa by adding your plugins one by one and trying MiNA each time.

Hope this helps

M.