Micro-manager 2.0 and Micro-manager 1.14.17 cannot detect Zeiss Axio Observer.Z1 microscope

Hello everyone,

Our lab recently installs the new computer with Windows 10 operation system. I installed micro-manager 2.0.0-gamma1. When I tried to create a hardware configuration from scratch, I selected “ZeissCAN29” as follows:
image

The options are shown as below:

Then I received the following error:

The cable that connects the microscope to the computer we use is: FMK1 FCT-MUNICH. This cable worked before.
Our microscope is Zeiss Axio Observer.Z1

The troubleshooting that I have done:

  1. I re-started microscope and computer several times, this issue persist;
  2. I installed the previous version we used before, (micro manager 1.14.17, with Windows 10), it gave same error message;
  3. I tried different serial PCI port for the cable, but didn’t solve the issue.
  4. I generated a problem report, but it’s too long, and I haven’t read through it yet. I can share that if needed.

Could you any give some guidance on how to proceed to solve this issue? Thank you so much.

Are you sure that it is connected to COM1? COM1 is usually a COM port build into the mother board, but write that you tried different serial PCI ports. Those are almost always another COM port number. I would try each COM port number that appears in the drop down list. Pity that the ZeissCAN29 does not support “Scan Ports” that would have made your search easier.

Also if the Scope was previously connected through USB, make sure to disconnect, and power cycle the microscope first.