Message in the console "No javac.jar found"

Hello everyone,

I installed the latest version of ImageJ on my windows laptop and getting the following message in the console while running the codes:
“No javac.jar found”

I also uploaded the snap which shows the version, I am using.
Kindly help me out.

Capture

Appreciate your help

Hello. Have you solved it? I am facing the same problem running a .java code. I have already seen some topics in the forum, but nothing works. Thanks!!!

Did you download ImageJ from Download? The MacOS, Linux and Windows distributions on this page include Java 1.8.0_172 and the javac compiler (in jre/lib/ext/tools.jar). The Plugins>Compile and Run command uses the javac compiler in tools.jar.

Actually I was trying compile a .java script in Fiji and this problem appear (GitHub - jcmello/GRMMCE: Geodesic Reconstruction MMCE). Then I tried use ImageJ like you said and this error doesn’t occour. But, anyway I needed use ImageJ in Eclipse to compile it. Thank you very much.