MacOS installation error (intel openmp)

I’m trying to install deeplabcut on MacOS 10.11.6. My python version is 3.6.8, and I’m using the suggested conda environment (dlc-macOS-CPU). I get the following error
Could not find a version that satisfies the requirement intel-openmp (from deeplabcut) (from versions: )
No matching distribution found for intel-openmp (from deeplabcut).

Can you suggest how to resolve this issue?

unfortunately for me just upgrading from El Capitan fixed the issue …

OK thanks! I’ll revisit the installation when I update my OS.