Label frames issue

Hi, I’m having issues in label frames, after the frame extraction when I select " label frames" I got the error below:

Traceback (most recent call last):
File “/Users/pia/opt/anaconda3/lib/python3.7/site-packages/matplotlib/backends/backend_wx.py”, line 784, in _onSize
self.bitmap = wx.Bitmap(self._width, self._height)
wx._core.wxAssertionError: C++ assertion "“w > 0 && h > 0"” failed at /Users/robind/projects/bb2/dist-osx-py37/build/ext/wxWidgets/src/osx/core/bitmap.cpp(1009) in Create(): invalid bitmap size
Traceback (most recent call last):
File “/Users/pia/opt/anaconda3/lib/python3.7/site-packages/deeplabcut/gui/label_frames.py”, line 151, in label_frames
deeplabcut.label_frames(self.config)
File “/Users/pia/opt/anaconda3/lib/python3.7/site-packages/deeplabcut/generate_training_dataset/trainingsetmanipulation.py”, line 431, in label_frames
labeling_toolbox.show(config, imtypes=imtypes)
File “/Users/pia/opt/anaconda3/lib/python3.7/site-packages/deeplabcut/generate_training_dataset/labeling_toolbox.py”, line 1011, in show
frame = MainFrame(None, config, imtypes).Show()
File “/Users/pia/opt/anaconda3/lib/python3.7/site-packages/deeplabcut/generate_training_dataset/labeling_toolbox.py”, line 259, in init
widgetsizer.Add(self.quit, 1, wx.ALL | wx.ALIGN_RIGHT, 15)
wx._core.wxAssertionError: C++ assertion “!(flags & wxALIGN_RIGHT)” failed at /Users/robind/projects/bb2/dist-osx-py37/build/ext/wxWidgets/src/common/sizer.cpp(2168) in DoInsert(): Horizontal alignment flags are ignored in horizontal sizers

how can I solve this?
Thank you

Looks like wxpython issue? What’s your os and do you run DLC froom GUI or prompt? If prompt, try in your conda env: python -m deeplabcut or for macs: pythonw -m deeplabcut . If there is an error again try: pip install -U wxPython==4.0.7.post2