KeyError: "unable to open object (Symbol table: Can't open object)"

I am trying to run CP2.1.1 on a cluster, but I get an error: KeyError: “unable to open object (Symbol table: Can’t open object)”. (see full error message below).
This happens even if I run an empty pipeline. What is wrong?

Petter Ranefall

Traceback (most recent call last):
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/utilities/”, line 27, in run_with_except_hook
run_old(*args, **kw)
File “/usr/cellprofiler/lib/python2.7/”, line 505, in run
self.__target(*self.__args, **self.__kwargs)
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/”, line 451, in interface
self.copy_recieved_measurements(recd_measurements, measurements, image_numbers)
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/”, line 543, in copy_recieved_measurements
cpmeas.IMAGE, feature, image_numbers]
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/”, line 350, in getitem
return self.get_measurement(*key)
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/”, line 946, in get_measurement
vals = self.hdf5_dict[object_name, feature_name, image_set_number]
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/utilities/”, line 375, in getitem
dataset = self.get_dataset(object_name, feature_name)
File “/usr/cellprofiler/src/CellProfiler/cellprofiler/utilities/”, line 652, in get_dataset
return self.top_group[object_name][feature_name][DATA]
File “/usr/cellprofiler/lib/python2.7/site-packages/h5py/_hl/”, line 153, in getitem
oid =, self._e(name), lapl=self._lapl)
File “h5o.pyx”, line 173, in (h5py/h5o.c:3405)
KeyError: “unable to open object (Symbol table: Can’t open object)”

I have found the problem now. There were some characters in the metadata file that were not allowed. I removed all spaces, parentheses and slashes, and then it worked.