Javacpp version distributed with Fiji

imagej

#1

Hi All

I am distributing a plugin that needs javacpp-1.3.2.jar. Fiji seems to be distributed with javacpp-0.11.jar. Does anyone know what is using it and why such an old version??

What is the best practice in this case?? My plugin seems to work fine if both 1.3.2, and 0.11 are there. If only 0.11 is there my plugin doesn’t work. What complications could occur if I distribute javacpp-1.3.2.jar to Fiji installations that have a previous version??