Issues with OlympusViewer

I am trying to open vsi files using OlympusViewer and I am getting the error in my attached file. I have the most recent Fiji, OlympusViewer, OlyVIA, java, I have the runtime that came with OlympusViewer.

Any help would be greatly appreciated.FijiError

@BrenenP

I have not used this plugin myself… and cannot test without a .vsi file. But - have you tried opening an image file without using Drag & Drop? Just the classic File Open method:

  1. Select a menu item ( Plugins -> OlympusViewer -> Viewer )
  2. Select a file.

Does this work?

No, it does not work through viewer either, I get the same error.

Can you try opening it via Bio-Formats? the .vsi file type is supported in theirlist of supported formats.

Yes, it loads correctly using Bio-Formats. Would there be anything that Bio-Formats doesn’t provide that OlympusViewer does? I need to do color deconvolution and intensity analysis.

Also, for what it’s worth, OlympusViewer works on my laptop with a similar setup, I would just like to do this analysis on a better computer so I would like to be able to open these files on the computer having issues.

I would just stick with Bio-Formats from here on out then… they offer support here on the forum as well in case you need anything.

The OlympusViewer is maintained by the company - so I’d take any issues with the plugin directly to their customer service. Sorry I can’t help you more on that specific tool…