Is Deeplabcut compatible with Nvidia Geforce 920m?

i tried different cuda versions (my driver is 385.54), instructions say i should go with cuda 9.0 but when i run import deeplabcut it says: W tensorflow/stream_executor/platform/default/dso_loader.cc:55] Could not load dynamic library ‘cudart64_100.dll’; dlerror: cudart64_100.dll not found
and it goes on without using the GPU (it works but training is never-ending)
other versions of cuda raise a driver error, so i’m wondering if my gpu is simply too old to use this.

Hello @francesco_bonacini, what’s your tensorflow version?

hi, i didn’t explicitly install it as it says it comes with deeplabcut in the docs. does it default use a too recent version for me? (pip show tensorflow in the DLC-GPU env says package not found)