Invalid Syntax from plugin on one specific computer



Dear all,
I am new to the forum and I have an issue. I really hope someone will be able to help me since I have been getting crazy on it all day long.

I am trying to do image registration on some stacks with two channels using this plugin called MultiStackReg ( The plugin is dependent on the plugin TurboReg.

Unfornately I cannot get it to work. When I run it, It gives me the error: “Invalid Syntax”.
It is weird since other plugins work (including TurboReg on its own). Similar thing happens with another similar plugin I tried, called HyperStackReg ( Same error again.

Even more weird is the fact that with other computers I have tried, both Windows(7) and Mac, everything works fine.
My laptop runs Windows 10.
I am using the latest available version of Imagej.

I cannot understand where the problem derives from and therefore I cannot think of any solution. Also, I unfortunately don’t have the competence to debug the Java code (if there is eventually a bug).

I really hope you will be so kind to help me out.
Thanks a lot in advance!!!



I invited the author or MultiStackReg to join this thread… I hope they can better help you!



Thank you @etarena! I really apreciate it!