Installing CP1.0 5811 and MCR

Hi,
I’m unable to install a compiled version of CP1.0 v5811 on my computer. I have figured out from the error message and your FAQ ( Faq) (question #3) ]that there is a problem with the “PATH:” variable. To my uneducated eyes, the variable looks fine as it refers to the correct location for the MCRinstaller (%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\Common Files\Roxio Shared\DLLShared;C:\Program Files\Common Files\Roxio Shared\9.0\DLLShared;C:\Program Files\QuickTime\QTSystem;C:\Program Files\MATLAB\MATLAB Compiler Runtime\v710\runtime\win32). However, there was only one MCRInstaller download available on your website for a 32-bit XP system, and this was in the CP1.0.9717 window not the v5811 window. Do I need a different MCRInstaller for 5811? If so, where can I find it?

Thanks for your advice.

Hi,

Yes, it looks like 5811 used MCR v78, but you should doublecheck what version it refers to in your ‘readme.txt’ file in the CP download. The v78 MCR used to be linked on our website, but I don’t see it now. I will look for it and re-post here.

David

Hi David,

           You're correct. The Readme files says that the 'PATH' variable should be: C:\Program Files\MATLAB\MATLAB Compiler Runtime\v78. I'd appreciate it if you could direct me to the correct MCRInstaller.

Thanks.

Hi,

I’ve looked for the old MCR, but that version of Matlab is so old that we don’t have access to it any more to grab the MCR. It was an oversight for us not to provide it anymore, but do you really need CP1.0, and such an old version? CP1.0.9717, or better yet, CP 2.0.10997 (the current website version) would be our suggestion for you now, and especially going forward.

I can continue to look, if you absolutely need it.

Thanks,
David

Hi David,

              We are runnng 5811 on the cluster, but it's probably time to update that; so don't bother with the MCRinstaller. Thanks.

OK, great thanks. (whew)
-David