Importing .mov image stacks

So I’ve inherited someone’s image stacks created in Image J’s precursor Scion and would like to work with them in FIJI. They are apparently image stacks inside Quicktime movs but there is no metadata available to confirm what’s inside the mov. The file sizes are between 206-3400Kb.
I accessed an old copy of Scion but when I try to “import” the files it says “Not a valid TIFF file”. I have tried to open the files as Windows Bitmaps in Scion but nothing happens.
The FIJI site says “There are two plugins which can open uncompressed AVIs and some types of MOV file.” I tried converting the format to avi to import it into FIJI but this didn’t work. I also tried the SCIFIO plugin which supports some types of Quicktime codecs… that didn’t work.

Anyone know of any other plug-ins or ideas that might help?

If no other ImageJ plugin helps you can try to convert your file with ffmpeg as , e.g., described here:

There are several frontends available, too:

A convert option to an ImageJ readable *.avi was already described in the ImageJ mailing list or in this forum:

Please also try activating the FFMPEG update site and see if you can open your file via File > Import > Movie (FFMPEG)…


Thanks for the suggestions!

@Bio7 I’m figuring out how to use ffmpeg to try the command you suggested - it automatically log out and won’t let me type so I can’t type or use ffmpeg to input the command… I’m new to using the terminal (which seems to host ffmpeg?) so forgive the slowness to try this angle…

Thank you for the list of frontends - as a last resort I’ll work my way through them to see if any can open my .mov - I’ll report back if I find one that’s successful.

@imagejan I’ve updated but there’s no movie option under the import list in FIJI.


  • You have to open a terminal (depending on your Operating System)
  • Change to the directory (or include the path in the call to ffmpeg - on Linux this will be automatically on the systems PATH).
  • Execute the command line commands of ffmpeg.

If you click on the executable file there is no input for the command line that’s why the terminal closes immediately!

Search for CMD prompt (Windows) , terminal, bash (Linux, Mac) on YouTube there you will find some basics tutorials!

Did you follow the instructions on how to follow an update site?
To be clear, does your Manage update sites dialog look like this:

1 Like