Image Analysis (Fiji)

Dear all,
I have images in nd2 format, acquired in three different channels. When I open them, I see all the channels gray. I have never had this problem, it was a sudden change. So I tried to install again the program (Fiji), but I wasn’t able to fix the problem. Does anyone have an idea how to fix this problem?
Thank you :slight_smile:

If they are fluorescent images, each channel is, in fact, gray. The false colors are applied by the program, usually within the metadata. I would check the settings in… Elements? where you acquired them first, if you can’t share before and after files here.

You should have a look at the Bio-Formats Import Options when the window below pops up, specifically the “Color Mode” bit.

The four options are “Default”, “Colorized”, “Grayscale” and “Composite”. For me, ND2s set to “Default” have always had different LUTs applied but maybe for some reason that’s changed in your FIJI. If you set it to “Colorized” then it should be what you were used to before.

1 Like

Thank you all!
Imurphy thanks your suggestion I fixed my problem!
Giorgia