ICY Convexify bug/error

Hello,

I’m having problems with the convexify plugin on ICY. We have designed a protocol to detect the nuclear membrane and convexify the nucleus of cells, but recently this error has been showing up (see picture below). I have tried running the protocol in other computers, as well as other lab members, but the same error appears,. Does someone knows what may be causing the problem and how I can fix it. I’ll appreciate your help.

Thank you,

Dariana

image

Dear Dariana,

Your question is identical to the one you created in January this year.
Please avoid cross-posting the same thing in multiple topics (see the guidelines for more info on how to use this forum), and continue the discussion on the original topic.

Could you reply to the last post in the original topic and answer the following questions?

  1. Did you try the new version (2.0.6) of the Convexify plugin made by @Stephane? Stéphane modified the plugin so that the error message is clearer and more detailed. You can check the version of the plugin in the Preferences menu of Icy:

  2. Could you copy/paste the error message you have now with version 2.0.6? Go to the Output tab on the side panel on the left, click on this icon doc_copy to copy the content of the output console to your clipboard and paste it on the image.sc forum.

  3. Could you share your protocol and an example image in order to reproduce the bug?

Many thanks in advance.
Best regards,
Marion

1 Like