How to disable autoscale in Bio-format importer?

Hi List.
I try to load images using this command.
But it auto scales the image.
How can I disable it?
run(“Bio-Formats Importer”, “open=[”+ input + filename +"] color_mode=Default display_metadata rois_import=[ROI manager] view=Hyperstack series_1");
Thanks

1 Like

Hey @Piter,

can you open the dataset manually without “scaling” using Bio-Formats and have the recorder running in the background? Is the recorded code then different? I’m asking because I don’t see why the code you posted should scale the image…

Cheers,
Robert

1 Like

Hi Robert. @haesleinhuepf.
You are right. It was my mistake.
I have not saved changes and was running an old script where the “autoscale” option was still present.
Sorry for bothering people.
Best.
Petro.

1 Like