How can I open my images?



Hi everyone. I have this problem: everytime I open Images with ImageJ the window " bio-formats series options" where I can select all the images I want to open, there is no OKbottom. So I have no idea How to open my images. I have tried already to re-install the imageJ software but nothin has changed yet. Thank you very much for your help.



I have the exact same problem. Were you ever able to get it resolved?


are You using Fiji distribution with bio-formats update site checked?


Not sure to be honest, it’s set to automatically look for updates and I had installed the most recent.

When switched back to v1.50v (the problem started when I updated to v1.51v) the “ok” and “cancel” button were back working fine.

If it’s relevant I was trying to open a .lif from an older leica SP5


Me too… I use a Mac, do you use windows?
I’ve been trying to change configurations but the “ok” button won’t appear. So I open the whole series, but it means it opens like 10 files when I only want to open one, this calls for a lot of available memory and so if the project is too big, it won’t open… if there aren’t so many files in the project, it will open all the files and I close all of which I don’t want to work in… STUPID…


I had the same issue with multi-point (XY) ND2 files in Fiji, using both Bio-Formats 5.80 and 5.81 beta. The Cancel and OK buttons are missing in the Series Options dialog.

I was able to work around it in the same way @mdkilwein mentioned, by downgrading the ImageJ version.

To do this:

  1. Go to Help > Update ImageJ… , pull down the Upgrade To: menu, and choose 1.50:
    56 PM

  2. Click OK, then quit and re-open ImageJ.

Not sure if this is more likely to be a bug in Bio-Formats or in ImageJ… any ideas, IJ/Bio-Formats gurus?


It worked!
It’s probably a bug then…
Made my life a lot easier!!!


well I did all of these, but nothing is changed yet!


I have the same problem too, it is new. 3 days ago it was still working, with an “OK” button, now missing.


There is a new topic on this bug, so you might want to follow that thread for updates.