Help on TANGO, measurement processes freezing

Hello @ThomasBoudier @jeanollion

I have been using TANGO quite frequently, being able to process nuclei and measure the intensity of a signal over several hundred images. However, attempting to run my same processing chains after a recent update to imageJ 1.52k, I get an error:

It seems that the measuring step within the processing chain is buggy. I will only get this error code when I have unselected the following measurements within the “edit experiment” tab:

If these measurements are selected the program just freezes. It has never done this before, until the new year. Any ideas?

Thank you

Dustin Pearson
PhD Candidate
University of Calgary

I should say, that I have attempted to downgrade to a previous version of imageJ, tried a fresh install on a new computer, and tried a few more computers with no luck.

Dear @Dustin_Pearson,

The core library of the 3D ImageJ Suite was recently updated, and not TANGO. I released an updated version today, hope it will work.

Best,

Thomas

Dear @ThomasBoudier

The update worked perfectly. Thank you.

Have a great weekend and regards,

Dustin