File '/private/var.../d/MIB2_Mac_Installer.app/Contents/Resources/bundle.zip' does not exist

Hi,
I wanted to install the Mac version without MatLab of Microscopy Image Browser.
But during the installation, I got this error: File ‘/private/var/folders/db/p_b125yj0vl8mmyxvlrv2y340000gn/T/AppTranslocation/5DEADFEA-1339-4EC3-9544-70F9582D069D/d/MIB2_Mac_Installer.app/Contents/Resources/bundle.zip’ does not exist
Any idea how to fix it?

Hi @FiReTiTi,
which version have you tried?
Best regards,
Ilya

The most up to date on the website.

@FiReTiTi,
could you please try the following solution:

Mac Sierra introduced a new security feature called gatekeeper path randomization. This security feature makes it difficult to run applications installed outside of the Mac App Store.

To see if this is the issue, open a new terminal on the target machine. Within the terminal window, navigate to the location of the deployed application. Execute the following command.:

sudo xattr MIB2_Mac_Installer.app

This will display any external attributes attached to the application. If the attribute “com.apple.quarantine” is present, the app will not function properly.

This attribute can be manually deleted with:

sudo xattr -d com.apple.quarantine MIB2_Mac_Installer.app

The application should now function properly.

source: https://se.mathworks.com/matlabcentral/answers/395906-why-does-my-deployed-executable-error-during-post-installation-tasks

Best regards,
Ilya

Thanks, it solved my problem.
Regards,