FIJI (Windows 10) very slow reading from SSD

fiji

#1

Hello together,
I’ve been running into a bit of a problem. Thus far I was using Fiji on my Macbook, where opening even larger TIF-files (>2GB) was not a problem. However, I have tried opening these files on my windows machine now and realized that it takes forever. Thinking that it might be due to the slower read speed from my HDD, I moved them over to an SSD but there is still no improvement. In fact, Fiji does not seem to even use the bandwidth the hardware offers (see also a screenshot here: https://www.dropbox.com/s/hv6vz5gvtplelb2/example_slow_transfer.png?dl=0 )
Are there particular settings I should check/ modify?

Thanks in advance,

Paul