Fiji doesn't start-up after the daily update



Hi all,

I opened fiji this morning to do some data analysis. The program asked me whether I want to do updates and I went with it. The update went just normal without throwing any error messages.

After I restart Fiji, the main window did not show up and when I checked the memory usage, I realized that it consumes nearly 2.5 GB of RAM without any CPU work. Waiting didn’t worked of course. I tried to find and delete .stub file and other related solutions for the same problem but none of them worked. My system runs on Win 10 64 bit.

Thanks! Cheers!


Hi Mustafacan,

I do not see this failure to start on ubuntu.

I got an auto-update on Fiji I believe one day ago (5/4), and
Fiji starts fine for me. This is ImageJ 2.0.0-rc-65/1.52a on
64-bit ubuntu 16.04 LTS.

Just to check, I ran Help>Update... and the updater reports
that I am up to date.

Thanks, mm


Dear @Mustafacan_Kutsal,

Do you still observe the issue after downloading a fresh version of Fiji from the website?



Hi Stefan,

I tried downloading fresh versions of both Fiji and Java (jre) several times. I also tried to delete the leftovers in the system registry before installing both Fiji and Java, as well. After that Fiji starts but the main control screen still doesn’t show up. The only thing changed is that now it consumes less RAM than 2.5 GB, and that is around 500 MB’s without any CPU workload.

I have gone through the related forum entries several times, sadly none of them seem to work.