FIJI crash when starting - Mac OS X 10.10

Hi, I cleaned my Mac (free space) and now when I try to open FIJI I have this message:

I already tried to download FIJI again but I received the same error message…

Any idea ?

Thanks

Orel.

@PIC

That is weird. Usually a fresh download/install is the best bet…

But I think you might be trying to ‘run’ the wrong thing… You should just save “Fiji” in your Applications folder and run it directly there - just double-click or right click and then “Open”. No need to “Show Package Contents” to dig further… ie - don’t try to run “ImageJ-macox” in the “Contents/MacOS/” folder.

Should look just like this:

Thanks but even doing like that it’s not working… Interestingly I upload ImageJ and it works well… I just have this error message with FIJI ! Clearly hav no clue to what happen… :-/

@PIC

Try another fresh download/install of Fiji - download from here: https://imagej.net/Fiji#Downloads

Then try again what I said… making sure the Fiji app is in the Applications folder… and that you just double-click the icon. You may get a ‘warning’ that pops up saying it’s downloaded from the internet and might not be ‘safe’ - but it’s fine… just proceed.

Otherwise - @ctrueden - any ideas on on this one??

Ok… Just did it… I though it has work… and then same error message :sweat: I really don’t understand… And of course it happen right NOW, when I have plenty of time with the confinement to develop my knowledge on FIJI !!! :weary:
But thanks so much to try to help ! If anybody else has an idea… Maybe I remove something that FIJI need when I clean my Mac memory… ???
Thanks

@PIC

I honestly don’t know what else to try at the moment… perhaps others here can help? @ctrueden @imagejan - any ideas?

What version of Java are you running? Perhaps you need to reinstall Java? I have no idea if this is causing the issue here… but good to check.

I would try two things next:

  1. Try launching Fiji with a different version of Java. You could try the JBRSDK8 and/or JBRSDK11 from here.

  2. Try the latest UNSTABLE version of the ImageJ launcher from here. This replaces the Contents/MacOS/ImageJ-macosx executable.

@PIC Please let us know if either one of these things avoids the issue! Or if you need more guidance on how to proceed.

1 Like

Ok, sorry for this long silence but I tried several things… So, here I’m: I tried to download back Java (last version) = doesn’t work. Then I uninstalled Java as it is recommended and even there I had trouble with a new error message… I contacted Oracle team and they tell me to do what was recommanded on the website and that I already all tried and doesn’t work…
So I decide to reboot my Mac… I think I have done something wrong when I tried to free space and delete an essential folder…
Thanks a lot for all your efforts to help me. It’s really appreciated to see that some people care to your problems ! :wink:
I will keep you in touch if the reboot works !
Have a nice and safe day !

Aurélie

1 Like