Error when installing javabrige into python environment

If anyone knows how to resolve this error, please tell me.

When trying to install javabrige , an error occurs as below.

before this , I reinstall jdk , But nothing improve.

Have you tried installing a precompiled wheel? Otherwise, I’d report it specifically on their github.

Thank you!
Owing to your link, i can install javabridge.
So, this error is resolved.